1. Join Date
    May 2005
    Posts
    1
    #1

    New Evermotion VRay Pack Question

    Hey,

    I just checked out the new Evermotion package of 1500 VRay materials/shaders. They look like great shaders, but the site says they are only for VRay 1.5 and above. So, does that mean they won't work in VRay 1.47? What's the deal? Thanks...
  2. Join Date
    Jan 2004
    Posts
    515
    #2

    Hallo senrikyu.

    Most of shaders should work in VRay 1.47, but few shaders are VrayBlendMtl... And vray 1.47 don't have it ...

    1.47 is beta of 1.5 so most things are the same. But you should upgrade your version to 1.5. It's better in a lot of things.

    Best regards
  3. Join Date
    Feb 2004
    Posts
    66
    #3

    will this work with max 9 and vray rc3?
  4. Join Date
    Feb 2004
    Posts
    66
    #4

    found out it does - quick workaround;
    install to max 9 (prog files/autodesk/max9) then copy the material libs from your autodesk/max9/matlib folder into the mydocuments/max/matlib folder and point the maps, or add a path to the installed directory in 3dmax9/maps
  5. Join Date
    May 2004
    Posts
    2
    #5

    Archshaders for Viz 2007?

    Will the ArchShaders Vol 1 work in Vray 1.5 RC3 if it is running in Viz2007?

    Thanks,
    Mark
  6. Join Date
    Jan 2004
    Posts
    515
    #6

    Hello mnahar.
    It should work without any problems. But before buying download DEMO and try it.

    With regards
    Evermotion Team
  7. Join Date
    Oct 2010
    Posts
    1
    #7

    hai frnds.. am Using 3dsmax 2010 and above versions... Vray 2.0.. am trying to install Archshaders, it shows max installation directory, automatically it shows 3ds max Version 9...!!! plz tell me, is it work 2010 version??? plz reply..
You need to be logged in to leave a comment. You don't have account? Register now.
Best of Evermotion
The best works from the Forum Gallery picked by Evermotion staff