1. Join Date
    Jan 2006
    Posts
    6
    #1

    my viewport camera moves too fast.

    I have been using 3DS Max for a while now, but I've never been able to solve this simple problem. This doesn't pertain to camera animation, just moving the camera around when I'm modelling.
    The most easily replicated problem deals with the difference between mouse scrolling and using the zoom function. Sometimes, one notch on the mousewheel moves the camera "five feet" foward. Other times, I have to constantly scroll in a direction to move just inches, and the distance I move between notches decreases inversely exponentially. This exponential decrease happens when I'm zoomed too far in and zoomed too far back. The only way I can fix it is to find the area where the notches move the distance I want, and then use the zoom function to put the camera where I want it again.
    But today, everything moves too fast. Rotating, trucking, zooming(with the magnifying glass), too fast. One accidental roll up and my entire scene dissappears because my camera is 20 feet underground. This is severely hindering my modelling because if I want to move my camera left a little bit I have to be extra careful and move my mouse super-slowly, and I still often overshoot it.
    Can anybody help? I've searched the reference but it doesn't help me here. Changing the units does not change anything, either.
  2. Join Date
    Feb 2004
    Posts
    100
    #2

    hi seanv

    to increase zoom speed:
    hold down CTRL while you drag in a viewport.
    to decrease zoom speed:
    hold down ALT while you drag in a viewport.
    this also work with scroling.

    if you are using the scrollfunction there you have some settings for it
    go costumize>preferences>viewport>mousecontrol
    there you can set the wheel zoomincrement
    increase sensitivity up to a maximum value of 100 or reduce it to a minimum of 0.01. default=1.0.

    i would recommend you, when you are modeling to use the orthographicview, there you can use the function zoom about mousepoint. so you can eg. if you work on a cube (in the viewport you see the hole cube) zomm in on the left side, work on it, zomm out and then zoom in on the other siede without using the pan function.

    you also have a new viewing mode "walk through" there u use the arrow buttons to navigate in the viewport and you have settings for it so you can adjust the sensitivity.its also very usefull

    i hope i could help you.

    pico
    Last edited by pico; 2006-02-19 at 12:26 PM.
  3. Join Date
    Jan 2006
    Posts
    6
    #3

    Wow, thank you, Pico. That taught me a lot.
    I also found out that holding shift and using the up and down arrows brings the viewpoint up and down, also.

    I am still having problems, though. I just tried to change these settings:
    Quote:
    Originally posted by:
    if you are using the scrollfunction there you have some settings for it
    go costumize>preferences>viewport>mousecontrol
    there you can set the wheel zoomincrement
    increase sensitivity up to a maximum value of 100 or reduce it to a minimum of 0.01. default=1.0.
    and they are not there.

    Also, I still have the problem with panning too much, and also orbiting is too fast...
    Last edited by seanv; 2006-02-22 at 02:44 AM.
  4. Join Date
    Feb 2008
    Posts
    1
    #4

    Customize > Customize User Interface > Mouse > Wheel Zoom Increment 0.01cm (default = 1.0cm)
You need to be logged in to leave a comment. You don't have account? Register now.
Best of Evermotion
The best works from the Forum Gallery picked by Evermotion staff